
Strands/ Learning Outcomes 
The children will be able to… 

Activities Resources 
(Common Network Resources) 

Teacher Comments / 
Assessment Notes 

 
CREATING AND PRESENTING 
Graphic Manipulation 
5-14 C/D “Using a range of drawing/painting 
facilities, extend graphic manipulation skills” 
 
Using Colour Magic, refine graphic 
details using the zoom tool 
 
 
 
 
Save a Colour Magic image as a gif or 
jpg 
 
 
 
Save graphics files from a variety of 
sources into their My Work folder 
 
Insert a saved picture from file into a 
document (eg Word, Publisher, 
PowerPoint) 
 
 
 
 
Continue to use skills in copying 
graphics from a variety of sources into 
a document (eg Word, Publisher, 
PowerPoint), using menus, tools or 
keyboard shortcuts (CTRL and C to 
copy, CTRL and V to paste) 
 
Re-size and re-position graphics in 
MS Word, using ‘Text Wrapping’ 
 
 
 
 
Use autoshapes from the Drawing 
Toolbar in MS Publisher, MS Word, 
MS PowerPoint 

Use Victorian art as a starting point 
for various Colour Magic activities 
 
 
‘Zoom In’ tool allows pupils to make 
tiny alterations to improve the 
accuracy of their design. Use the 
‘Actual Size’ tool to return 
 
 
Teacher explains reasons (see Help 
Sheet) for saving as a gif or jpg to 
make a much smaller file, rather than 
just copying the graphic 
 
 
Some websites require graphics to be 
saved rather than copied 
 
Saved pictures (as above) are 
inserted into documents.  
Insert Picture > From File is also used 
to transfer photos from digital 
cameras 
 
 
Graphics can be copied from: 
Colour Magic, Internet, Picture Banks 
(see Curriculum Topic folder), 
Information Magic, Number Magic 
 
 
 
Without text wrapping, flexibility to 
move graphics in Word is limited. 
Practise this by compiling a research 
‘scrapbook’ of text and graphics from 
different sources.  
 
Use callouts (speech bubbles) to 
reinforce direct speech. Block arrows 

[CTB] ‘ColMagTheme Victorians’ file 
in the Victorians folder of the 
Curriculum Topic Bank in the School 
Shared Area 
 
An idea to practice control and 
accuracy 
[W] http://www.educationict.org.uk 
/pdf/colmagicgraffiti.pdf 
 
[CTB] Help Sheet – ‘How To Make 
Files Smaller’ file (p1-3) in the Colour 
Magic folder of the Curriculum Topic 
Bank in the School Shared Area 
 
 
 
 
 
For users of Sony Mavica cameras, 
this document explains how to insert a 
picture from floppy disc 
[W] http://www.educationict.org.uk 
/pdf/importtomspub.pdf 
or find it in the [CTB] Sony Mavica 
folder in the Curriculum Topic Bank 
 
 
 
 
 
 
 
Instruction sheet for text wrapping 
(Find the Dog!), see page 3: 
[W] http://www.educationict.org.uk 
/pdf/gettingstartedmsword.pdf 
 
 
Find the drawing toolbar in MSWord 
from the View menu > Toolbars > 
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are an excellent way of presenting 
sequenced instructions. Banners and 
stars can be part of an advertisement 
design. Use arrows for labelling. 

Drawing. 
 
[CTB] Help Sheet – ‘How to Use 
Autoshapes’ file in the Using MS Word 
folder of the Curriculum Topic Bank in 
the School Shared Area  

CREATING AND PRESENTING 
Text Handling 
5-14 D “Using appropriate software, extend WP 
skills by using a range of advanced text-
handling features…” 
 
Continue entering text with increasing 
speed and accuracy, using two hands 
 
Choose the most suitable program for 
the intended purpose (from Word, 
Publisher, PowerPoint) 
 
Use ‘Page Setup’ to set Portrait or 
Landscape option 
 
Create and edit documents by 
confidently using text-formatting tools 
and incorporating graphics, if 
appropriate 
Use ‘Fill’ and ‘Fill Effects’ on frames in 
Publisher 
 
 
 
 
Use simple column layout in Word 
 
 
 
 
 
 
 
 

 
 
 
By this stage, pupils should be 
continually demonstrating good 
habits, eg posture, two hands, 
keyboard familiarity and shortcuts 
 
Discuss reasons for program choice 
based on consideration of purpose 
and audience 
 
Choose appropriately, according to 
purpose 
 
For example: poster, information 
sheet, report, advert, poem, brochure, 
letter, instructions, notice, book cover, 
label, postcard, bookmark 
 
Also pieces of imaginative, personal 
and functional writing, showing a 
focus on content and structure 
supported by good use of text 
formatting  
 
Presenting information as a single 
page 2-column news sheet, as a 
group or individual 
For example: 
Report on a class visit 
Personal interests sheet 
Collaborative group report “Our Year 
in Primary 6” 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
[CTB] Help Sheet – ‘How to Columns’ 
file in the Using MS Word folder of the 
Curriculum Topic Bank in the School 
Shared Area  
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Use spell check and grammar check 
tools 
 
 
 
 
Use synonym option 
 
 
 
 
Use ‘Print Preview’ (in Word) to view 
a final document before printing 
 
 
 
Explore altering margins, using the 
ruler 
 
 
 
 
 
 
Practise using the ‘Find’ and ‘Replace’ 
tools in Word 

Right click on a red underlined word 
to check spelling and typing errors. 
Right click on green underlined words 
to check phrasing and punctuation, eg 
no space after a comma 
 
Right click on a word and select 
‘Synonym’ from the menu. Choose a 
word from the list 
 
 
Good practice to check layout, 
appearance, etc. For example, check 
that a letter is well spaced and looks 
balanced on the page.  
 
Teacher input on how adjusting 
margins using the ruler can help with 
appearance 
 
 
 
 
 
Use Edit menu > Replace to change 
all the examples of a word or phrase 
in a document. This would be best 
taught where a real need arises, but 
the worksheet exercises help to show 
the powerful possibilities 

Spell check and grammar check can 
be wrong! – teaching point 
 
 
 
 
[CTB] ‘Worksheet Synonyms 
Chocolate’ file in the Using MS Word 
folder of the Curriculum Topic Bank in 
the School Shared Area  
 
Click ‘Close’ to escape from print 
preview! 
 
 
 
Only adjust the margins (using the 
double-headed arrow). Do not try 
adjusting indents at this stage! 
Instruction sheet for altering margins, 
see page 2: 
[W] http://www.educationict.org.uk 
/pdf/gettingstartedmsword.pdf 
 
[CTB] ‘Worksheet FindReplace’ file in 
the ‘Using MS Word’ folder in the 
Curriculum Topic Bank 

CREATING AND PRESENTING 
Multimedia 
5-14 D “Create a presentation or web pages, 
using more sophisticated software, 
incorporating text, graphics, sound” 
 
Plan a presentation, taking account of 
content, purpose, focus and audience 
 
 
Using PowerPoint, create a 

View the ‘Planning a Linear 
Presentation’ show 
 
 
 
Starting from the teacher’s outline 
specification, pupils plan presentation 
on paper first 
 
Topic-related work where a different 
aspect is dealt with on each slide, 

[CTB] ‘PptShow Planning Linear’ file 
in the ‘PowerPoint’ folder in the 
Curriculum Topic Bank 
 
 
[CTB] ‘LinearPlanSheet’ and 
‘Linplan+notes’ files in the 
‘PowerPoint’ folder in the Curriculum 
Topic Bank 
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presentation incorporating text, 
graphics from a variety of sources, 
WordArt, background, arrows and 
autoshapes 
 
 
 
 
 
 
 
 
 
 
 
Add ‘Custom Animation’ effects  
 
Add sound to slides (clipart sounds 
and Custom Animation sounds) 

incorporating graphics from the 
Internet and Picture Banks (see 
Curriculum Topic Bank) 
 
Use PowerPoint to present a story 
related to the teaching of 
paragraphing, with a new paragraph 
on each slide. 
Eg Slide 1 introduce character and 
place 
Slide 2 introduce second character 
and a piece of action 
Slide 3 change place/time of action, 
etc 
 
Be prepared to let pupils explore 
these fully before suggesting that 
animation and sound effects can be 
more powerful if used sparingly! 

 
 
 
 
 
This could be a task to devise a 
presentation for younger children, with 
audience awareness one of the 
learning outcomes 

 
 
 
CREATING AND PRESENTING 
Graphic Manipulation 
5-14 D “Using a range of drawing/painting 
facilities, extend graphic manipulation skills” 
 
Using Colour Magic, explore the 
menu options, eg Image menu – 
Colour Effects, Image Filters. Options 
menu – Snap To Grid, Grid Settings 
 
 
 
 
Add special effects to alter the 
appearance of a graphic 
 
 
 

Where practical, pupils should be 
encouraged to design their own 
illustrations in preference to 
constant use of clipart 
 
Explore the different effects possible 
in Colour Magic. Relate to Topic and 
Maths eg enterprise logos 
 
 
 
 
 
In Colour Magic, open (File menu) a 
previously saved digital camera 
photo, or other graphic, and add 
Colour Effects or Image Filters 
 

 
 
 
 
 
Suitable exercises exploring the 
menus in Colour Magic: 
[W] http://www.educationict.org.uk/ 
pdf/colmaghein6.pdf 
 
[W] http://www.educationict.org.uk/ 
pdf/colmaglevcduppprimary.pdf 
 
Adding special effects to images is 
also possible with the QX3 Computer 
Microscope 
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Save a Colour Magic image as a gif or 
jpg, where possible, showing 
awareness of file size 
 
Appreciate the importance of file size 
and use Image > Resize (Colour 
Magic) to reduce this 
 
Using MS Word, Publisher and 
PowerPoint, create documents 
showing confident use of: 

• inserting/pasting graphics 
from a variety of sources 

• re-sizing and re-positioning 
• text wrapping (Word - Find 

the Dog!) 
• manipulating autoshapes, 

using Order (Bring to Front, 
Send to Back) if necessary 

 
 

If pupils have been using some of the 
image effects and filters, it is not 
always possible to save them as .jpgs 
in Colour Magic. Therefore pupils 
must use Image > Resize before 
copying or saving the graphic 
 
For example: 
- Annotated labelled diagrams of 
European countries or the digestive 
tract 
- World War II illustrated timeline  
- Enterprise flowchart (use block 
arrows) 
- Make-your-own research picture 
bank, using graphics from the Internet 
- Add speech bubbles to digital photos 
to create a storyboard plan, eg 
bullying incident. Photographing 
puppets rather than pupils can add a 
different dimension 
- Capture a drama ‘still picture’ on 
digital camera and create a document 
to record the drama storyline  
- Create a document with pupil-
designed illustrations and/or formatted 
charts and graphs from Number 
Magic or Excel 

[CTB] Help Sheet – ‘How To Make 
Files Smaller’ file in the Colour Magic 
folder of the Curriculum Topic Bank in 
the School Shared Area 
 
 
 
 
 
 
 
 
Instruction sheet for text wrapping 
(Find the Dog!), see page 3: 
[W] http://www.educationict.org.uk 
/pdf/gettingstartedmsword.pdf 
 
Find the drawing toolbar in MSWord 
from the View Menu> Toolbars > 
Drawing. 
 
[CTB] Help Sheet – ‘How to Use 
Autoshapes’ file in the Using MS Word 
folder of the Curriculum Topic Bank in 
the School Shared Area  
 
‘An Introduction to Using 
Spreadsheets with RM Number 
Magic’, Level D, Activity 17 

CREATING AND PRESENTING 
Text Handling 
5-14 D/E “Using appropriate software, extend 
WP skills by using more sophisticated text-
handling features…” 
 
Know when and why to choose 
particular WP/DTP programs 
 
Create and edit documents by: 

• selecting appropriate Page 
Setup option 

 
 
 
 
 
See Graphic Manipulation section 
above for other examples of 
documents combining text and 
graphics 
 
For example: poster, information 
sheet, report, advert, poem, brochure, 
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• confidently using text-

formatting tools, including ‘Fill’ 
and ‘Fill Effects’ 

• incorporating a range of 
graphics, if appropriate 

• using spell check, grammar 
check and synonym tools 

 
Use the ‘Highlight’ tool 
 
 
Use the ‘Word Count’ tool (Tools 
menu) 
 
 
Use the ‘Bullets’ and ‘Numbering’ 
tools 
 
 
Use the ‘Hanging Indent’ to indent 
blocks of text (as in a drama script) 
 
 
 
Create tables in Word 
 
 
 
 
Use the ‘Connect Frames’ tool in 
Publisher 
 
 
 
 
 
Revise using the ‘Find’ and ‘Replace’ 
tools in Word 

letter, instructions, notice, book cover, 
label, postcard, bookmark 
 
Use text formatting to support 
language activities 
 
 
For example: 

• Highlight a topic sentence in a 
piece of writing 

 
• Teacher sets a writing task 

which demands a certain 
number of words 

 
• Bullet points or numbering for 

functional writing or 
structuring a piece of writing 

 
• Use of hanging indent to write 

short drama scripts or to 
support teaching of direct 
speech  

 
Simple tables are useful for 
presenting lists of information, eg 
timeline events, timetables, facts 
about countries 
 
Create professional newsletters using 
Publisher 
Teaching tip: Create and edit text 
articles in Word. Once edited, copy 
and paste into pre-prepared Publisher 
newsletter layout. 
 
Repeat P6 exercises if necessary 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
[CTB] ‘How To Make a Hanging 
Indent’ file in the ‘Using MS Word’ 
folder in the Curriculum Topic Bank 
 
 
[CTB] ‘Worksheet Tables Harry 
Potter’ and ‘How To MakeTables Intro’ 
files in the ‘Using MS Word’ folder in 
the Curriculum Topic Bank 
 
[CTB] ‘LessonPlan Newsletter’ file in 
the ‘Newsletter’ folder in the 
Curriculum Topic Bank 
 
 
 
 
[CTB] ‘Worksheet FindReplace’ file in 
the ‘Using MS Word’ folder in the 
Curriculum Topic Bank 
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CREATING AND PRESENTING 
Multimedia 
5-14 D/E “Create a presentation or web pages, 
using more sophisticated software, 
incorporating text, graphics, sound” 
Using PowerPoint, plan and create a 
presentation incorporating text, 
graphics from a variety of sources, 
WordArt, background, arrows, 
autoshapes, animation, sound 
 
Learn the difference between linear 
and non-linear (hyperlinked) 
presentations 
 
Plan and create a simple non-linear 
(hyperlinked) presentation 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Add short video clips to presentations 
(if facilities exist in the school) 

 
 
 
 
 
Revise a simple linear presentation to 
recap on skills – topic or interest 
based 
 
 
 
View the ‘Planning a Hyperlinked 
Presentation’ show. Teacher shows 
demo files. 
 
For example: 
Present a product for a Mini-
Enterprise topic. Home slide could 
have links to other slides on 
Production, Manufacturing Process, 
Personnel, Costing, Sales, etc 
 
Note 1: Do not try to put Custom 
Animation onto a hyperlinked 
presentation 
Note 2: In order for a hyperlinked 
presentation to work properly, 
uncheck the ‘Advance on Mouse 
Click’ option in the Slide Transition’ 
window (in the Slideshow menu) 
 
Pupils save video files into their My 
Work folders from floppy, microscope 
software or Internet (Internet files 
must be .mpg video files for 
PowerPoint) 
Insert > Movie > From File to add the 
movie to their PowerPoint 
presentation (Note that if the 
presentation is moved, eg by floppy, 
the movie clip has to be moved too) 

 
 
 
 
 
 
 
 
 
 
[CTB] ‘PptShow Planning 
Hyperlinked’ file in the ‘PowerPoint’ 
folder in the Curriculum Topic Bank 
 
[CTB] ‘NonLin+notes’ file in the 
‘PowerPoint’ folder in the Curriculum 
Topic Bank 
 
The following are examples of non-
linear (or hyperlinked) presentations 
[CTB] ‘Ppt Demo The Body’ file in the 
‘Health’ folder and ‘Ppt Endangered 
Spec’ file in the Animals folder in the 
Curriculum Topic Bank 
 
 
Web authoring and hyperlinks in Word 
are other ways of approaching the 
idea of presenting information in a 
non-linear way 
 
 
Some Sony Mavica models are 
capable of taking short movies 
(approx 10 seconds) 
QX3 Computer Microscope can be set 
up to take time-lapse or real-time 
video clips 
Some video clips are available on the 
Internet  
[W] http://www.educationict.org.uk/ 
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bpt/ictmultimedia.htm 

 


